Data Browser
Incident Report for OrgSync
Resolved
We have resolved the issue with data browser. New data is now available.
Posted 3 months ago. Aug 17, 2018 - 13:43 EDT
Monitoring
We have deployed an update to resolve the issue. New data should be available within the next 10 hours.
Posted 3 months ago. Aug 17, 2018 - 08:28 EDT
Investigating
We are actively working on an issue where Data Browser has not refreshed since Tuesday, August 14. Data Browser is still available but will only contain data created before Tuesday, August 14.
Posted 3 months ago. Aug 16, 2018 - 14:17 EDT
This incident affected: Data Browser.