Data Browser hasn't refreshed since 8/14
Incident Report for OrgSync
Resolved
We have resolved the issue with data browser. New data is now available.
Posted about 1 year ago. Aug 25, 2017 - 08:31 EDT
Monitoring
We have deployed an update to resolve the issue. New data should be available within the next 15 hours.
Posted about 1 year ago. Aug 22, 2017 - 11:24 EDT
Investigating
We are investigating an issue where Data Browser has not refreshed since last Monday (8/14).
Posted about 1 year ago. Aug 21, 2017 - 11:46 EDT