Partial Site Outage
Incident Report for OrgSync
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 16, 2018 - 09:28 EDT
Monitoring
We have identified the issue and services are coming back online.
Posted 3 months ago. Aug 16, 2018 - 08:53 EDT
Investigating
We are investigating a partial site outage impacting website builder sites, reporting, and some API endpoints.
Posted 3 months ago. Aug 16, 2018 - 08:37 EDT
This incident affected: Web Interface, API, and Website Builder Sites.