Web Interface Styles
Incident Report for OrgSync
Resolved
This incident has been resolved.
Posted over 2 years ago. May 12, 2016 - 16:27 EDT
Identified
The OrgSync Web Interface is currently having issues loading styles for some users. We have identified the issue and are currently working to resolve it.
Posted over 2 years ago. May 12, 2016 - 16:14 EDT