Delayed Notifications
Incident Report for OrgSync
Resolved
Our notification service has since caught up on the backlog. We will continue to monitor moving forward.
Posted about 1 year ago. Oct 23, 2017 - 20:40 EDT
Monitoring
We are seeing a large build up of notifications to be sent. As a result you may experience a delay in receiving email notifications from OrgSync. Until we are caught up, please check the in-app notification center in your user area for notifications and messages
Posted about 1 year ago. Oct 23, 2017 - 16:24 EDT