Limited Content Issues
Incident Report for OrgSync
Resolved
The outage with AWS has been fully restored. All images, files, exports, and website builder sites are fully functional at this time. If you continue to experience issues, please contact us at support@orgsync.com
Posted over 1 year ago. Feb 28, 2017 - 23:22 EST
Monitoring
Due to an outage with Amazon S3, some content and features may be unavailable. These include the uploading or retrieval of images, files, exports, and website builder sites. Most OrgSync functionality is unaffected.
Posted over 1 year ago. Feb 28, 2017 - 14:36 EST