Events Issues
Incident Report for OrgSync
Resolved
Events and event requests are fully operational again. Keep on rockin'.
Posted almost 3 years ago. Jan 12, 2016 - 15:35 EST
Identified
We are currently addressing issues with our event requests system. Users will notice issues creating events, approving events, and posting notes in the event request Conversation view during this time. We'll keep you posted.
Posted almost 3 years ago. Jan 12, 2016 - 15:28 EST