500 Errors
Incident Report for OrgSync
Resolved
OrgSync is online and fully available.
Posted over 1 year ago. Jul 04, 2017 - 06:15 EDT
Monitoring
We have identified and resolved the issue. The orgsync.com web application is coming back online now.
Posted over 1 year ago. Jul 04, 2017 - 06:09 EDT
Investigating
We are investigating an issue causing OrgSync to throw 500 errors across the site.
Posted over 1 year ago. Jul 04, 2017 - 03:58 EDT