Site Connectivity issues
Incident Report for OrgSync
Resolved
All services appear to be back online. If you are still experiencing issues, please email os-support@campuslabs.com
Posted 10 months ago. Jan 12, 2018 - 16:44 EST
Monitoring
We have identified the cause of the issue and we are working to bring services back online. Update to follow.
Posted 10 months ago. Jan 12, 2018 - 15:29 EST
Investigating
We are seeing sporadic connectivity issues to orgsync.com and dependent services.
Posted 10 months ago. Jan 12, 2018 - 14:34 EST