Slow Site Performance
Incident Report for OrgSync
Resolved
The issue with slow site performance has been resolved.
Posted almost 2 years ago. Jan 12, 2017 - 18:16 EST
Identified
Site performance has been restored. There will be a delay in the delivery of exports and notifications.
Posted almost 2 years ago. Jan 12, 2017 - 14:32 EST
Investigating
OrgSync is currently experiencing slow site performance. We are investigating the issue.
Posted almost 2 years ago. Jan 12, 2017 - 13:39 EST