Degraded Performance
Incident Report for OrgSync
Resolved
The issue with long running jobs has been resolved and all queued jobs have been processed.
Posted 10 months ago. Jan 12, 2018 - 12:18 EST
Investigating
OrgSync is currently experiencing degraded performance on long running jobs including exports, room reservation syncs, emails, and notifications.
Posted 10 months ago. Jan 12, 2018 - 12:07 EST