Partial Outage
Incident Report for OrgSync
Resolved
Information viewed through reports, dashboards, APIs, and website builder is now back to real-time. May the rest of your day be green!
Posted over 2 years ago. Mar 17, 2016 - 16:11 EDT
Identified
Reports, dashboards, APIs, and website builder sites are coming back online now. Some information viewed through these sources will be delayed for a short time.
Posted over 2 years ago. Mar 17, 2016 - 15:58 EDT
Investigating
We are currently investigating a partial outage with some of our reports, dashboards, APIs. We will follow up with any information here.
Posted over 2 years ago. Mar 17, 2016 - 15:44 EDT