OrgSync application availability issues
Incident Report for OrgSync
Resolved
The connectivity and response issues from earlier today have been completely resolved. We are now taking measures to prevent an outage like this from occurring again. Thank you.
Posted about 3 years ago. Jul 29, 2014 - 16:59 CDT
Update
The website and API should now be functioning as expected. We are still investigating the root cause of this outage.
Posted about 3 years ago. Jul 29, 2014 - 12:17 CDT
Investigating
The OrgSync application is currently experiencing longer than expected load times and this is causing certain pages to time out as a result. We are aware of this situation and it is being investigated.
Posted about 3 years ago. Jul 29, 2014 - 10:44 CDT